首页苹果教程→ 安装Appsync提示所依赖的软件包未找到或冲突的解决办法

安装Appsync提示所依赖的软件包未找到或冲突的解决办法

作者:tlx潇哥来源:本站整理2012/10/16 10:43:13我要评论

很多网友发现在iOS5.1.1成功越狱之后,添加了软件源,并按照教程安装Appsync补丁时,会遇到“因所依赖的软件包未找到或存在冲突软件包,操作无法完成”的错误。跑跑车小编经过分析,发现了错误的原因和解决办法,遇到此问题的网友请看本文的说明。

安装ipa同步补丁AppSync教程:http://www.paopaoche.net/iphone/17680.html

问题表现:

原因分析:iPhone使用的手机访问网络,导致Cydia加载数据不完整,无法安装Appsync补丁。

解决办法:

1、更换WIFI网络,或者联通3G网络。

2、网络更换好后,进入Cydia,等待自动加载,或者点击右上角的“重建加载”,等待Cydia加载数据并提示完成,保证Cydia能读取到最新的软件源数据。之后,再次尝试安装Appsync补丁,应该就可以解决了。

注:如果Cydia界面上变更标签上有提示数字角标,请点击更新按钮,然后点击确认,等待安装更新结束,保证Cydia可以更新软件源的图标等数据信息。

相信你按照上面的步骤来操作的话肯定就木有依赖包未找到或冲突的错误提示了哦。

0相关评论

查看所有0条评论>>

发表评论

欢迎加入单机游戏QQ群:176097074

最新最热相关资源

安卓苹果应用推荐